Start a new topic

mac OS X Yosemite 10.10

cannot install younityInstaller-1.8.3.pkg on mac os X yosemite version 10.10. 

Says invalid version

please say when you're gonna be ready


3 people have this question

I too am facing this problem, i can't wait to test out younity. Till then its Plex media for me.

Same here - love to try out the service but won't install on yosemite

Yes, I require Yosemite support in order to use this product. If you want the early burners, you need to support Yosemite!

Same here


I have the same problem!

Add me to the list. Definitely wondering when this will be available as the release of Yosemite is imminent.

Login or Signup to post a comment