Start a new topic

There was an error during Playback!!!!

Description:Im having an issue with playback. Im connected to my pc, everything says its available, and as soon as I press the play button It says( Error There was an error during playback) This is on all the files I choose music-movies. Photos it shows the folder but never loads the pictures. It worked great the first week or so after install but since hasn't worked at all. This is over 3g and wi-fi. What can I do to fix this? Ive also restarted younity on pc and phone

Hi Seth,

Sorry about that. At this point, the best thing to do would be to send the younity logs from both your PC and phone. I realize it's a pain, but it will help us understand what's going on. Thanks, and sorry for the inconvenience.
Hi Seth,

We see that you sent your iOS logs, but unfortunately, we need the logs from younity on your PC as well. To send the logs from younity on your PC, just right-click on the younity icon in the System Tray and select Preferences. Then select 'Settings'. Then click 'Send my logs to Entangled Media Support.'


I just took a look at your younity log from your PC. I think there is a bug in our code, but it also looks like younity can no longer access its internal database on your PC. I'm not sure why that is, actually.

Is it possible that you manually deleted any files in the younity application support directory? On your version of Windows, that directory is here:


Regardless, at this point all I can recommend is that you re-install younity. To do that, just shutdown younity, and then download and run the installer from

If things still don't work after that, we would of course like to see your log again. I'm sorry about this. We haven't seen this issue before, and I'm still not sure what it is.

We certainly appreciate your patience and we try and figure it out. Let us know how it goes. Thanks.


I have this same problem. Younity will work fine for a short while and then after a while I will get the playback error on my tablet every time I play a video file. I have reinstalled Younity and it worked for a while and then same thing. It stopped once I rebooted my PC.

Please help! Very frustrating.

Login or Signup to post a comment