Start a new topic

Install on old MAC OS 10.3 trouble

I have an older MAC PowerBook G4 and it is running on the most up to date version of OS X (10.3) which is the best I can do as it is on the pre-intel processor. Do you have support for this yet, as I am not able to install on it?
1 Comment

Hi Rob, thanks for your question. Unfortunately, we do not intend to support OS X 10.3. The development effort to do so would outstrip the demand for it. I'm sure that is not ideal for you and others with old hardware that could be put to good use, but the work required to go back that far would take away from feature development. We hope you understand and appreciate the inquiry. Thanks.
Login or Signup to post a comment