Start a new topic

unknown error- registration fails

After uninstalling the old version of younity and installing the newer version on my Mac, I get a "unknown error" and the registration fails.


Sorry for the inconvenience. It would help us greatly if you could try the following:

1. Shutdown younity by clicking on the icon in the menu bar and selecting 'Quit younity'

2. Delete this directory:

/Users/Your User Name/Library/Application Support/younity

Note that on Lion, the Library directory is hidden by default. To show it:

Launch Terminal from Spotlight or Launchpad -> Utilities, and enter the following command to show it:

chflags nohidden ~/Library/

Then just delete the 'younity' subdirectory from Finder.

3. Restart younity. Note that younity is not installed in the regular /Applications directory, but in your user-local applications directory, here:

/Users/Your User Name/Applications

Please let us know if that fixes the problem. Thanks.
That worked. thanks.

My phone cannot access my Mac files though. Is there a separate fix for the phone?
Hi Ragheed, you currently have version 1.3.2 on your iPhone, correct? (Verify by going into Settings from the menu.) If so, it is likely that the files will show up after your scan completes. Depending on your computer and the number of files you have, this may take anywhere from a few minutes to a few hours. If you don't see any files within a few hours, there may be some issue.

BTW, sorry for the inconvenience. This is a legacy issue from our first alpha versions of the app. All of the upgrade issues (that we are aware of anyway) are gone as of 1.3.2.

Let us know if things begin working as expected or if there is still any issue. Thanks for you patience.

Actually, your desktop client should be reporting version 1.3.2, and an iOS devices should be reporting 1.3.1. That's what we show your devices reporting currently, BTW. So, in short, that seems correct.

If you see files in iOS, are they reported as being unavailable? Or do they appear to be available, but don't transfer when you try to access them?

Finally, in iOS, please go to Settings, refresh your Device list (there is a little double-arrow refresh icon for this), and make sure your desktop client is available.

If it's available, it will say either:

Available via LAN
Available via RELAY

If it's unavailable, it will say "Not Available"

Regardless, if files are not yet transferring as you expect, and you are willing to do so, please send you desktop client logs. You can do that by clicking on the younity icon in the menu bar and selecting Preferences. From the Preferences dialog, click the link that says:

Send your logs to Entangled Media Support

Thanks for your continued patience and support.
Younity shows as un available on my ipad, so I have moved it to the trash and tried to install it again but the install fails. I tries to do what you said about going t terminal and trying to delete it but I guess I don't know enough to get it to work. What else can I try.
Are you sure that younity is not still running? If you see the 'y' icon in the menubar, you should right-click on it and select 'Quit younity'. Then proceed with the install.

If the install still fails, there is probably a file locked. I would reboot and try again.

By the way, reinstalling will not fix the problem you described. If you get younity running again, and then see that a device is unavailable, I would recommend doing the following:

33 FORMAT_GS_question_replies.xml GOLD_FD_questions.xml GOLD_FD_users.xml GOLD_GS_question_replies.xml commands commands.old1 format.xml out q.1 q.10 q.100 q.101 q.102 q.103 q.104 q.105 q.106 q.107 q.108 q.109 q.11 q.110 q.111 q.112 q.113 q.114 q.115 q.116 q.117 q.118 q.119 q.12 q.120 q.121 q.122 q.123 q.124 q.125 q.126 q.127 q.128 q.129 q.13 q.130 q.131 q.132 q.133 q.134 q.135 q.136 q.137 q.138 q.139 q.14 q.14.issue q.140 q.141 q.142 q.143 q.144 q.145 q.146 q.147 q.148 q.149 q.15 q.150 q.151 q.152 q.153 q.153.issue q.154 q.155 q.156 q.157 q.158 q.159 q.16 q.160 q.161 q.162 q.163 q.164 q.165 q.166 q.167 q.168 q.169 q.17 q.170 q.171 q.172 q.173 q.174 q.175 q.176 q.177 q.178 q.179 q.18 q.180 q.181 q.182 q.183 q.184 q.185 q.186 q.187 q.188 q.189 q.19 q.190 q.191 q.192 q.193 q.193.issue q.194 q.195 q.196 q.197 q.198 q.199 q.2 q.20 q.200 q.201 q.202 q.203 q.204 q.205 q.206 q.207 q.208 q.209 q.21 q.210 q.211 q.212 q.213 q.214 q.215 q.216 q.217 q.218 q.219 q.22 q.220 q.221 q.222 q.223 q.224 q.225 q.226 q.227 q.228 q.229 q.23 q.230 q.231 q.232 q.233 q.234 q.235 q.236 q.237 q.238 q.239 q.24 q.240 q.241 q.242 q.243 q.244 q.245 q.246 q.247 q.248 q.249 q.25 q.250 q.251 q.252 q.253 q.254 q.255 q.256 q.257 q.258 q.259 q.26 q.260 q.261 q.262 q.263 q.264 q.265 q.266 q.267 q.268 q.269 q.27 q.270 q.271 q.272 q.273 q.274 q.275 q.28 q.29 q.3 q.30 q.31 q.32 q.33 q.34 q.35 q.36 q.37 q.38 q.39 q.4 q.40 q.41 q.42 q.43 q.44 q.45 q.46 q.46.issue q.47 q.48 q.49 q.5 q.50 q.51 q.52 q.53 q.54 q.55 q.56 q.57 q.58 q.59 q.6 q.60 q.61 q.62 q.63 q.64 q.65 q.66 q.67 q.68 q.69 q.7 q.70 q.71 q.72 q.73 q.74 q.75 q.76 q.77 q.78 q.79 q.79.issue q.8 q.80 q.81 q.82 q.83 q.84 q.84.issue q.85 q.86 q.87 q.88 q.89 q.9 q.90 q.91 q.92 q.93 q.94 q.95 q.96 q.97 q.98 q.99 Check to see that the device really is awake and on the internet. If you're sure it it, go into 'Settings' on younity on your iPad and click the refresh button (it looks like a little circle).

If, after refreshing a couple times, the device is still unavailable (and you're sure it should be available), please send the logs from both your iPad and your desktop client.

Thanks, and sorry for the inconvenience.
Login or Signup to post a comment