Start a new topic

No files showing on iphone

I have no files showing on my iphone.
I've installed on an iphone and windows Sony Vaio 3.5 years old running xp. On the PC hovering over the icon always shows "scanning" despite leaving the PC running all day with no other programs running. In preferences/settings both devices show but there's no IP address showing for the iphone.
On the iphone there are no files available at all. In settings both devices show. The PC is "Available over (RELAY)" and in details the LAN has a red button and IP address and the Relay button is green with It is the same whether I allow the use of cellular data or not.
I have sent you my data logs from both PC and iphone

1 person has this question


Sorry you're having problems. We took a look at your logs, and it looks like the PC is indeed scanning -- at least for the hour time window of the log itself. If it's really been a whole day of scanning, please restart the app on your PC and phone and see if things improve.

Thanks, and sorry for the inconvenience.
I have the same problem. I have a 2011 MBP running OSX 10.8.3 and ever since the Younity update my devices won't speak to each other. I tried all your suggestions and still no results. Furthermore when I try to access video on my iPhone, the app crashes, all other categories are just left blank and the LAN icon is red. Any ideas? I've reinstalled the app on iPad and iPhone, restarted my computer multiple times, checked the firewall preferences and all is good. Like I said everything was fine until the desktop update.
Hi Shawn,

We're sorry about this, though I'm not quite sure if I understand exactly what you're saying. So let me go through it step by step.

First, has your MBP finished scanning since the update? If you hover your mouse over the younity icon in the menubar and it says 'scanning' it hasn't, whereas if it says 'younity 1.5.0', it has.

If the MBP hasn't finished scanning, that in and of itself would be an issue, in which case you should send the younity logs from that device.

Second, when you go into younity Settings on one of your iOS devices, do you see your other devices in the device list? We see all of your devices properly registered and running version 1.5.0 on our end.

If you don't see your devices in your device list on your iPhone or iPad, you should send your logs from the iOS device where they do not appear.

Third, if you DO see the devices, do they appear to be available? They should say so either way. I would assume the devices appear available, since you said you've tried to play video, but perhaps I've misunderstood something.

Finally, assuming your MBP is done scanning, do you see your file metadata (file names, directories, music, etc) on your iOS devices? Again, I assume you do, or you wouldn't be able to click on a video to play it.

I don't know what's up with the crash when playing video, but let's deal with that once we know everything else is working.

Sorry for all the questions, but we're just trying to get a baseline assessment of what works and what doesn't. We appreciate your patience as we try to sort this out. We will get things working for you again as soon as we can.
I'm in the same boat - MBP running 10.8.3, younity has finished scanning, I can see iPhone, iPad and MBP in the app on iPhone and iPad, but the files/music/etc sections are completely blank
I have the same problem on both my iPhone 5 and iPad 4 which each show both my Sony laptop and my iMac as being available, but there is bupkis to see in younity.
Hello All,

If you're sure that your desktop or laptop has finished scanning, and your desktop or laptop is showing up as available in younity on your iOS device, it could be that it's just taking some for younity to pull all of your file information over from your desktop or laptop.

When younity on iOS is transferring file metadata from your other devices, it will display a little 'updating' spinner. That spinner should go away when the transfer is complete, after which time you should see your files.

So please check the steps I discussed with Shawn, above. If you're sure that your desktop or laptop is done scanning, and younity on iOS shows the desktop or laptop as available, and there is no updating spinner currently displayed in younity on your iOS device, please send your logs.

Thanks for your patience and assistance.
My problem is similar except it crashes everytime I select songs under music or select a specific album under albums and all playlists show up empty. It crashes everytime I select any of my other file types. This has been going on since the last update.
Login or Signup to post a comment